Testing tapatalk

Get your nerd on.
User avatar
Knome
Posts: 1450
Joined: Fri Jan 10, 2014 2:08 pm
Name: Ken
Location: Los Angeles

Re: Testing tapatalk

Post by Knome » Tue Feb 14, 2017 11:59 am

They updated the forum plugin for phpBB today:

- solved issue that make timeline/unread/subscribed appears empty in some installations
- solved issue that cause search user when doing PM not work properly
- solved issue with installation that cause in some upgrades an error about "ACP_MOBIQUO_SETTINGS". If you still have this problem,
try to reenable the plugin again, it should work.
- solved issue that cause in some forums double posting (if you still esperience this problem, please check your apikey configuration and the connectivity with our servers in your /mobiquo/status.php page, this issue is caused by a fail in the push notification)

hope that it solves the issues we've been seeing.
Image

User avatar
hoppyjr
HJ
Posts: 28128
Joined: Thu Feb 24, 2011 9:05 am
Name: Hoppy
Location: Washington State

Re: Testing tapatalk

Post by hoppyjr » Tue Feb 14, 2017 12:11 pm

Outstanding.

User avatar
BBK357
Ban Jacobs
Posts: 22965
Joined: Mon Aug 15, 2011 2:01 pm
Name: Vladimir Makarov
Location: Ohio

Re: Testing tapatalk

Post by BBK357 » Tue Feb 14, 2017 12:27 pm

Pm is still broke. Got this again-


Image
DEATH FROM ABOVE

BIG WHOOP. IM SPOONING A BARRETT 50 CAL, I COULD KILL A BUILDING.

User avatar
JDC222
Demander of Intro Threads
Posts: 12393
Joined: Thu Feb 21, 2013 7:30 pm
Name: Dave
Location: Canada

Re: Testing tapatalk

Post by JDC222 » Tue Feb 14, 2017 12:54 pm

Holy shit mine worked...
Be polite, be professional but have a plan to kill everybody that you meet.

User avatar
logan2z
IT Admin
Posts: 8951
Joined: Sat Nov 24, 2012 1:08 am
Name: Andrew
Location: SF Bay Area, CA

Re: RE: Re: Testing tapatalk

Post by logan2z » Tue Feb 14, 2017 2:23 pm

BBK357 wrote:Pm is still broke. Got this again-


Image
We haven't installed the updated plugin yet.

User avatar
JDC222
Demander of Intro Threads
Posts: 12393
Joined: Thu Feb 21, 2013 7:30 pm
Name: Dave
Location: Canada

Re: Testing tapatalk

Post by JDC222 » Tue Feb 14, 2017 2:42 pm

My message (red dot) indicator stays on, even without new messages.


Sent from my iPhone using Tapatalk
Be polite, be professional but have a plan to kill everybody that you meet.

User avatar
logan2z
IT Admin
Posts: 8951
Joined: Sat Nov 24, 2012 1:08 am
Name: Andrew
Location: SF Bay Area, CA

Re: RE: Re: Testing tapatalk

Post by logan2z » Tue Feb 14, 2017 2:44 pm

Knome wrote:They updated the forum plugin for phpBB today:

- solved issue that make timeline/unread/subscribed appears empty in some installations
- solved issue that cause search user when doing PM not work properly
- solved issue with installation that cause in some upgrades an error about "ACP_MOBIQUO_SETTINGS". If you still have this problem,
try to reenable the plugin again, it should work.
- solved issue that cause in some forums double posting (if you still esperience this problem, please check your apikey configuration and the connectivity with our servers in your /mobiquo/status.php page, this issue is caused by a fail in the push notification)

hope that it solves the issues we've been seeing.
Thanks for using your influence to get some fixes made Ken, much appreciated!

I plan to install the new version of the plugin this evening so some of you may experience a short period of downtime accessing the forum using Tapatalk.

User avatar
demer03
Current Forecast: Vintage Doxa
Posts: 16830
Joined: Fri Dec 04, 2009 2:41 pm
Name: Mike
Location: On Michigami

Re: Testing tapatalk

Post by demer03 » Tue Feb 14, 2017 4:59 pm

Why screw around with tapatalk in the first place?
Image
"Old Michigan steams like a young man's dreams, the islands and bays are for sportsmen"

User avatar
Joeprez
Wants to see pics of your wife
Posts: 9489
Joined: Mon Apr 22, 2013 5:36 am
Name: Joe
Location: Puerto Rico

Re: Testing tapatalk

Post by Joeprez » Tue Feb 14, 2017 5:03 pm

JDC222 wrote:My message (red dot) indicator stays on, even without new messages.


Sent from my iPhone using Tapatalk
Same thing happening here, already sent a pm to Andrew about it.



Sent from my iPhone using Tapatalk
Image

Image

Omega / Rolex / Sinn / Oris / Seiko / Citizen / G Shock

User avatar
logan2z
IT Admin
Posts: 8951
Joined: Sat Nov 24, 2012 1:08 am
Name: Andrew
Location: SF Bay Area, CA

Re: RE: Re: Testing tapatalk

Post by logan2z » Tue Feb 14, 2017 5:05 pm

demer03 wrote:Why screw around with tapatalk in the first place?
A lot of people find it convenient - when it's working. It's a nice way to unify your forums, PMs/notifications, etc. in a single interface.

User avatar
greenlightning
The Dude
Posts: 3394
Joined: Wed Aug 03, 2011 2:30 pm
Name: Kris
Location: Texas

Re: Testing tapatalk

Post by greenlightning » Tue Feb 14, 2017 5:29 pm

A lot of post counts pumped up artificially this week

Sent from my SAMSUNG-SM-G890A using Tapatalk


User avatar
demer03
Current Forecast: Vintage Doxa
Posts: 16830
Joined: Fri Dec 04, 2009 2:41 pm
Name: Mike
Location: On Michigami

Re: Testing tapatalk

Post by demer03 » Tue Feb 14, 2017 5:38 pm

Hmmm

Don't need them fancy-pants, newfangled gobbledygook
Image
"Old Michigan steams like a young man's dreams, the islands and bays are for sportsmen"

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest